https://kedro.org/ logo
#questions
Title
# questions
a

Artur Dobrogowski

03/27/2024, 12:30 AM
Another issue in base starter/cookie cutter - now in docs building. Docs dependencies point for some reason to sphinx at version
~=3.4.3
while etxensions used in its config require at least version above 5.
Maybe I should rather report issues more on github than in questions slack channel, sorry 😄
👍 1
j

Juan Luis

03/28/2024, 10:50 AM
hah, indeed Artur, they might get lost here unless they're actual support questions 🙂
agreed on bumping Sphinx, please open an issue
a

Artur Dobrogowski

04/03/2024, 11:17 AM
I did comment on it here: https://github.com/kedro-org/kedro/issues/3768 I'll make my first contribution to kedro this week to fix the listed issues.
🥳 1